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MICROSOFT OFFICE 2007 
 

THE SCREEN 

It is important to understand the screen, in order to work efficiently in any 
programme.   The new Microsoft Word 2007 screen is totally different to early 
versions of Word and other types of word processing software as is no longer 
uses dropdown menus and Toolbars.    You now have a Ribbon and 
Galleries. 
 
 

The Ribbon 

The Ribbon contains the commands, styles and resources arranged on task 
orientated tabs. 

The Home tab will enable you to format the text of your document. 
 
The Page Layout tab displays all the commands and tools you will need to 
lay out the pages of your document. 
 
The Insert tab displays all the commands for inserting items in your 
document. 
 
Other tabs will also appear when you insert various items in your document. 
eg when you insert and select a graphic a Format tab will appear, which will 
enable you to format your graphic. 
 
Each Ribbon displays various buttons or icons.  When you point to a button, a 
ScreenTip appears showing the buttonôs name and a brief description of its 
function. 
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The Galleries 

The Galleries are the equivalent of dropdown menus.  These enable you to 
see samples of the choices you make, before you apply them. eg Page 
Number on the Insert tab. 

 
 
 
 

The Office button 

The only dropdown menu that exists is the Office menu.  This is accessed via 

the big round Office button,  which is at the top left of the screen.  This 
gives you access to the file management commands, such as  

 New document 

 Open an existing document 

 Save 

 Print 
 
 

The Quick Access toolbar 

The only toolbar that exists is the Quick Access toolbar,  
which is next to the Office button.  This can be customised to display your 
most frequently used commands. 

Customising the Quick Access Toolbar 

Method: 

1. Click the arrow at the end of the Toolbar. 

2. Select the appropriate button eg New  to add this to the toolbar. 



                                                  User Guides ï Office 2007 

 

September 2007 3  

 
 
 
 

The Scrollbars 

Your screen also has Scroll bars.  The vertical one on the right of the screen 
enables you to scroll up and down through your document.  You may also 
have a horizontal one across the bottom of your document depending on how 
large a magnification (zoom) you are using.  If this is visible, it enables you to 
scroll across your document. 
 
 
 
 
 
 
 

CREATING A NEW BLANK DOCUMENT 

If Word is already open and you may want to create a new blank document. 
 
Method: 

1. Click the Office Button  and 
select New.  The following dialogue 
box will appear  

2. Select Blank document from the 
Blank and recent list. 

3. Click Create. 

 
 
 

 

If you have added the New button  to the Quick Access Toolbar, 
you can click this and a new blank document will open. 

 

 

 

 

 

 

 

F 
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UNDERSTANDING FORMATTING 

Formatting is the process of setting the appearance of text in a document.  The text 
appearance will have a default setting and this can vary depending on the paragraph style in 
use.  You can however modify the appearance of your text.  Formatting can be set before 
typing, or changes can be made to existing text.  You can use the Buttons on the Home Tab.   

 Font type, various types are available 

 Serif fonts have the tails on the font face, examples of 
Serif fonts are:  

 Times New Roman 

 Book Antiqua  

 New Courier  

 Sans Serif fonts do not have tails on the font face. 
They have a block style look, examples of Sans Serif 
fonts are: 

 Arial 

 Comic Sans 

 Lucida Sans  

 Tahoma 

To set the font type, click the arrow at the side of the font type button and choose the required 
type from the list. 

 Font size, the larger the number the larger the 
size of the font. 

To set the font size, click the arrow at the side of the size button and choose the required 
size. 

 Bold, Italics, Underline 

Horizontal Alignment:  

 Align Left.  This means that the left hand margin of a 
document is straight and the right hand margin is 
ragged. 

 Centre.  This means that all the text is centred 
between the left and right margins. 

  Align Right.  This means that the right had margin is 
straight and the left hand margin is ragged. 

 Justify.  This means that both the left and right hand 
margins are straight.  In order to justify both margins, 
Word automatically adds spaces between the words to 
space the lines to fit between the margins.  This 
neatens the appearance of the text. 
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SAVING A DOCUMENT 

When you create a document you need to save and name it in order to keep it for future use.  
If you do not specify your own file name, the program will give the document a default name. 
eg Doc1.doc.  However this name will not really mean anything to you when you look at it at a 
later date.  It is also easy to over write the file with another one.  You should give therefore 
your files a name which reflects the contents. 
 

Saving a document for the first time 

Method: 

1. Click the Office Button  and click Save as.   

or 

2. Click the Save button .  The following dialogue box will appear.  

3. In the Save in select the folder in which you wish to save your file. 

4. Type the name of the file in the File name box.  (You do not need to type the 
extension, the program with automatically add this for you). 

Normally in Word 2007 the Save as type is set Word Document (*.docx).  However 
this means that documents create in Word 2007 can only be opened in Word 2007.  
Therefore in the college the default Save as type is set to Word 97-2003 Document.  
This enables documents to be opened in all versions of Word wince 97. 

5. Click the Save button. 
 

If you wish to create a subfolder to save your file in, you can click the Create new 

folder icon.  The new folder dialogue box will appear.  Type in a name for the 
folder and click OK. The new folder will automatically will then be displayed in the 
Save in box ready for you to save your file into it. 
 

 

Saving changes to the same document 

When you have saved and named a document, you should save it at regular intervals as you 

work on it and make changes by clicking the Save button.  

 
 

F 

F 
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UNDERSTANDING THE LAYOUT OF THE PAGE 

The Page Layout Ribbon tab enables you to change the page orientation, 
the margin settings, size of page and source of paper etc.  You can make 
changes to these settings for the current document or set the default so that 
every new blank document contains the new settings. 

Changing the orientation 

Method: 

1. Click the Orientation button. 

2. Select the appropriate orientation from the Gallery 

 

Changing the margins 

Method: 

1. Click the Margins button. 

2. Select an option from the Gallery 

or  

3. To set your own sizes 

3.1. Select Custom Margins.  The following dialogue box 
will appear  

3.2. Set the sizes for the appropriate margins, by using 
the arrows at the end of the boxes, or type in a 
measurement. 

3.3. Click OK. 

 
 
 
 

Changing the size of paper 

Method: 

1. Click the Size button. 

2. Select the appropriate size from the Gallery.  The standard size for 
paper in Britain is A4. 
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CLOSING A FILE 

Once you have finished with a file you need to close it. 

Method: 

1. Click the Office Button  and click Close.  You may be asked to save 
the changes your document if you have not already done so. 

If you have more than one file open, you can click the Close button 
 on the top right of the screen.  If you only have one file open, this 

will close the file and the program. 
 

 
OPENING AN EXISTING FILE 

You may need to make some amendments to an existing file, so you will need 
to open it. 

Method: 

1. Click the Office Button  and select from the menu.  The following 
dialogue box will appear:  

2. Ensure that the correct folder is shown in the Look in box. 

3. Double click on the required file. 

 

 
 

F 
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PARAGRAPH FORMATTING 

Indenting 

You can indent paragraphs in various ways.    

ü indenting the whole of the paragraph from the left margin 

ü applying a first line indent from the left margin  

First line indent 

Method: 

1. Position the cursor at the start of the paragraph. 

2. Press the Tab key.  The first line will be indented. 

To remove a first line indent, position the cursor at the beginning of 
the paragraph and press Shift+Tab. 
 

Indenting the whole paragraph 

Method: 

1. Position the cursor at the beginning of any line except the first line. 

2. Press the Tab Key. 

or 

3. Position the cursor at the start of the paragraph. 

4. Click the Increase Indent button.   Each click will indent the 
paragraph a further 1cm from the left margin. 

To move the text back towards the left margin, click the Decrease 

Indent button.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 

F 

F 
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COPYING, CUTTING AND PASTING 

You can copy text from one place in a document to another or from one 
document to another.  This process is known as copying and pasting. 

Copying and Pasting 

Method: 

1. Select the text you wish to copy. 

2. Click the Copy button . 

3. Position the cursor where you wish to paste the information.  This may 
be in the same document or in another document. 

4. Click the Paste button . 

 

Cutting and Pasting 

If you wish to move text from one place to another, this process is know as 
cutting and pasting. 

Method: 

1. Select the text you wish to move. 

2. Click the Cut button . 

3. Position the cursor where you wish to paste the information.  This may 
be in the same document or in another document. 

4. Click the Paste button . 

 
You can also use the drag and drop method to move text if you wish. 

Method: 

1. Using the mouse highlight the text you wish to move. 

2. Position the mouse over the highlight text. 

3. Click the left mouse button and drag the selected text to the new 
position. 

4. When the dotted cursor mark appears in the correct position, release the 
mouse button. 

 
 
 



                                                  User Guides ï Office 2007 

 

September 2007 10  

 
 
 
 

 

UNDO FEATURE 

You can undo the last action(s) you have done in a Word document.  You can 
undo up to 100 actions.  If you have typed text in or changed the format of text 
and you wish to undo this you can use the Undo feature.  Some actions 
cannot be undone. 

Method: 

1. Click Undo button  on the Quick Access Toolbar.  

2. To undo several actions at once 

2.1. Click the arrow next to Undo . 

2.2. Select the actions in the list that you want to undo 

2.3. Then click the last action you have selected in the list.  

 

All of the selected actions are reversed 

 
If you have undone an action and you change your mind, you redo 

the action by clicking the Redo button   on the Quick Access 
Toolbar. 
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SPELLING AND GRAMMAR CHECKING 

Word 2007 automatically checks for spelling and grammar errors as you type.   
The AutoCorrect feature will automatically correct commonly misspelt or 
mistyped words. 
 
Spelling errors appear with a red wavy line underneath and grammar errors 
are displayed with a green wavy line.  You can correct an error as it appears 
or run the spellchecker through part or the whole of the document.  The spell 
checking feature can find misspelt words, suggest correct spellings and find 
consecutive duplicated words.  
 
It uses a built in dictionary, which can be set to a variety of languages.   Not 
all words identified by the spellchecker will be misspelt.  It could be that they 
do not appear in the Standard English dictionary in use. You can also add 
your own words to the dictionary, either whilst running the spellchecker, or 
directly to the dictionary. 
 

Checking the whole document 

Method: 

1. Click the Review Tab. 

2. Click Spelling and Grammar button  on the left of the Review 
Ribbon.  The following dialogue box will appear.  

3. Spelling and grammar can be checked at the same time, providing the 
Check grammar option is selected. 

4. The incorrect word will be highlighted in red in the Not in Dictionary 
box.  You can do one of the following: 

4.1. Click the Ignore Once button to leave the highlighted error 
unchanged.  (Click Ignore All to leave all instances of the 
highlighted error unchanged.  Word moves to the next error). 
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4.2. Select an option in the Suggestions box, and the click the 
Change button.  (Change All if the word may have been spelt 
incorrectly elsewhere in the document.)  The error is corrected and 
Word moves to the next error. 

4.3. Click into the Not in Dictionary box and amend the error, then 
click the Change button.  The amendments will be accepted. 

4.4. Click into the document and make the necessary changes, then 
click the Resume button (This will be in the place of the Ignore 
button) to resume the spell checking. 

5. When Word has completed the spelling and grammar check, a message 
will appear confirming this.  Click OK. 

To spellcheck part of the document, select the text before running the 
spellchecker. 

To spellcheck individual words within a document, right click over the 
word displaying the red wavy line and select one of the suggestions 
from the shortcut menu which appears. 
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USING THE FIND AND REPLACE FEATURE 

You may have used a word many times within a document, but then decide 
you wish to change it.  You can do this quickly, without scrolling through the 
whole document, by using the Find and Replace feature, 
 
Method: 

1. Click the Home Tab. 

2. Position the cursor at the beginning of the document. 

3. Click the Replace button.     The following dialogue box will 

appear.  

4. Enter the word you wish to find in the Find what box. 

5. Enter the replacement word in the Replace with box. 

6. Click the Replace All button.  The following dialogue box will appear.  

7. Click OK. 

8. Click Close to close the Find and Replace box. 
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SAVING A FILE WITH A DIFFERENT NAME 

Sometimes you have made changes to a file you have already created; you 
may wish to save a different version of it so that you have a copy of the 
original as well as the amended one.  You can create a second version, by 
giving the file a totally different name or adding a number to the end of the 
current name. 

Method: 

1. Click the Office Button  

2. Click Save as.  The Save as dialogue box will appear. 

2.1. Either add a number to the end of the name, but before the .doc if it 
is visible in the File name box 

or  

2.2. Type a different name in the box. 

3. Click Save. 

 
 

PREVIEWING AND PRINTING DOCUMENTS 

There are various views available in Word.  When working on a document, the 
best view to work in is Print Layout View.  This gives you WYSIWYG (What 
you see is what you get).  If this is not the default view, you can change to this 
using the View menu. 
 
However before you print a document it is best to preview it, so that you can 
see exactly what the printed copy will look like.  When you preview a 
document, you can view one page or multi pages. 

Previewing 

Method: 

1. Click the Office Button  

2. Point to Print and select Print Preview button from the sub menu. 

The Print Preview screen will appear. 

3. To view more than one page at a time, click Two Page Button  
on the Ribbon bar. 

4. To view one page only, click the One Page Button.  

5. To move through a multi page document, click the Next Page Button 

 or Previous Page Button   as appropriate. 

6. To close Print Preview, click the Close Print Preview Button.  
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Printing 

You can print from either the Print Preview or Print Layout view.  You can 
print one copy of the whole of the document or part of a document, and multi 
copies of the same document. 

Method: 

1. If the document is in Print Layout View, click the Office Button.  

2. Click Print.   

or 

3. From within Print Preview, click the Print button.  

The following dialogue box will appear.  

4. If you have more than one printer attached to your machine, ensure that 
the correct printer is showing the Name box. 

5. Change the Page Range if required to print the current page or selected 
pages. (Follow the example given). 

6. Choose the number of copies required. 

7. Click OK. 

If you want to print just part of a document, select the text, before 
accessing the Print dialogue box then and click Selection in the 
Print dialogue box and click OK. 
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UNDERSTANDING HEADERS AND FOOTERS 

Headers and footers are the areas that are found at the top or bottom of a page.  When items 
are placed in these areas they are usually repeated on every page.  However you can opt to 
have a different header\footer of the first page, or different headers\footers on different pages 
within the document.  In order to do the latter, you would need to insert a section break. 

Page Numbers 

These usually appear in either the header or footer of a document.  You can insert page 
numbers automatically and format the style and alignment of the number.   You can also 
determine the start number. 

Method: 

1. Click the Insert Tab. 

2. Click the Page Number Button.  The following menu will appear.  

Top of Page - to place the number in header 
Bottom of Page ï to place the number in the footer 
Page Margins ï to place the number in header to 
appearing at the left or right of the page. 
Current Position ï to place the number at the cursor 
position. 

 

3. Select one of the options.  A gallery will appear. 

4. Click an appropriate position and style of number from the gallery. 

If you want just a single page number to appear choose from the Simple section of the 
gallery. 

If you want the page number to appear as Page #, choose from the Page X section of 
the gallery. 

If you want the page number to appear as Page X of Y, choose from the Page X of Y 
section of the gallery. 

The page number will appear on the page. 

To change the format of the number 

1. Click the Format Page Numbers from the menu.  The following dialogue will appear.  

2. Select the type of Number format. 
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3. Alter the number, if you wish to start the numbering at a specific number. 

4. Click OK to accept and close the formatting dialogue box. 

 

Inserting a Header or Footer 

You may wish to type something into the header of footer, eg your name. 
 
Method: 

1. Click the Insert Tab. 

2. Click the Header Button  or Footer Button.   A gallery will appear. 

3. Click the Blank option, the first one in the gallery.  The Header or Footer will appear as 
follows : 

4. Type the required text. 

5. Click the Close button  to exit from the Header or Footer. 

 

BULLETS AND NUMBERING 

Bulleted or numbered lists make your documents more readable and visually interesting.  You 
can apply bullets or numbers to text before you start to type or to existing text.    

 
To add numbers or bullets to an existing list, the text must first be selected. 

 

Inserting numbers or bullets 

You can set the bullets or numbers using the buttons on the Formatting toolbar.  However the 
type of bullet or number, which will be applied, will depend on the last one used. 

Method 1: 

1. Position the cursor where you wish the numbers of bullets to begin. 

2. Click the arrow at the side of the Bullets button   or Numbering button  on 
the Home Ribbon. 

3. Click the type of bullet or number you require from the gallery.  A bullet or number will 
appear in your document. 

4. Type the text and press Return.  A second number or bullet will appear. 

5. Repeat Step 3 as required. 

F 
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6. Press Return or Enter key twice to switch off the feature. 

 
 
 
 
 

UNDERSTANDING COLUMNS 

You may wish to produce newsletters, brochures, and flyers by creating 
newsletter-style columns.  Word has a column function will allows you to do 
this.  You can set columns before you type or on existing text. 
 
When you create columns, the text flows continuously from the bottom of one 
column to the top of the next like a newspaper. 

 
You can stipulate the number of newspaper-style columns required, adjust the 
width of the columns, and add vertical lines between columns.  

 
To changing existing text to columns, select the text first. 

Method: 

1. Position the cursor where you want the columns to start. 

2. Click the Page Layout Tab. 

3. Click the Columns Button.  

4. Click the number of columns required. 

 

Inserting column breaks 

If you wish part of the text to start in a new column, you cannot just click into 
another column; you need to insert a Column Break. 

Method: 

1. Position the cursor where you wish the next column to start. 

2. Click the Breaks Button  on the Page Layout Ribbon 

3. Click Column in the gallery.  The text from then on will start in the next 
column.  

 

 

F 
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Method: 

5. Position the cursor where you want the columns to start. 

6. Click the Page Layout Tab. 

7. Click the Columns Button.  

8. Click the number of columns required. 

 

INSERTING A PICTURE FROM A FILE 

You may have a picture or photograph, which you wish to include in your 
document.   

Method: 

1. Position the cursor where you wish the picture to appear. 

2. Click the Insert Picture from file button  on the Insert Ribbon Bar.  
The Insert Picture dialogue box will appear. 

3. Locate the folder where the picture files are stored. 

4. Select the required picture file. 

5. Click Insert.   

The picture will be inserted into the document.  You can amend the 
wrapping file and resize it as above. 

 
 

BORDERS AND SHADING 

You can add borders and shading to text, paragraphs or pages. 
 

Adding a Page Border 

Method: 

1. Click the arrow at the side of the Borders Button  on the Home 
Ribbon Bar 
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2. Select the Borders and Shading from the gallery.  The following box 
will appear.  

3. Click the Page Tab. 

3.1. Select a Style of line. 

3.2. Select a Colour. 

3.3. Select a Width. 

3.4. Click a Setting. (Box or Shadow) 

4. Click OK.   

A border will appear on all pages of the document. 

Adding a border to a paragraph or text 

Method: 

1. Select the paragraph(s) or text required. 

2. Repeat steps 1 and 2 of Adding a Page Border. 

3. Click the Borders Tab. 

3.1. Select a Style of line. 

3.2. Select a Colour. 

3.3. Select a Width. 

3.4. Click a Setting. (Box or Shadow) 

4. Ensure that the Apply to box shows Paragraph or Selected Text as 
appropriate. 

5. Click OK.   

A border will appear around the paragraphs or selected text. 
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Applying shading 

Method: 

1. Select the paragraph(s) or text required. 

2. Repeat steps 1 and 2 of Adding a Page Border. 

2.1. Click the Shading Tab.  The following dialogue box will appear.  

2.2. Click the arrow at the size of the Fill box and choose a colour from 
the gallery. 

2.3. Click OK. 

Shading will appear behind the text. 
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UNDERSTANDING TABLES 

Tables consist of columns and rows.  The intersection of a row and column is 
called a cell.  You can enter text, numbers and pictures into a table.  You can 
format the data and table, add extra rows and columns, increase or decrease 
the size of columns and rows, and merge cells. 
 

Create a table 

Method: 

1. Position the cursor where you want the table to be. 

2. Click Table button  on the Insert Ribbon Bar.  The following gallery 
will appear.  

3. Click and drag across the gallery to select the number of rows and 
columns you require. 

A table will appear in the document.   

 

You will also see two new Ribbon Bars under Table Tools.  These 
are Design and Layout.  These will only be visible when the flashing 
cursor is in the table. 
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